关灯
0

WordPress安装插件,主题提示需要ftp的解决办法

摘要: 新搭建了一个网站,然后在导入文章的时候,安装wordpress导入器出问题了,报错原因就是wordpress安装插件,主题提示需要ftp,才能继续,然后即使你安装了ftp,配置没对也不能更新成功。解决办法:解决环境:linux服 ...
新搭建了一个网站,然后在导入文章的时候,安装wordpress导入器出问题了,报错原因就是wordpress安装插件,主题提示需要ftp,才能继续,然后即使你安装了ftp,配置没对也不能更新成功。

解决办法:

解决环境:linux服务器+bt面板+nginx+宝塔工具箱

操作:

01、直接打开宝塔,在应用里面搜索宝塔ssh工具箱,然后复制下面的代码,回车(注意:需要更改成你自己的代码)

chown -R www:www /www/wwwroot/domain.com
把里面的domain.com换成你自己的网站文件夹名称

02、没有bt的,直接shell到linux服务器,然后以root权限运行以上代码,我记得好像是 sudo root 加上刚才的代码

鲜花

握手

雷人

路过

鸡蛋

相关阅读

说点什么...

已有0条评论

最新评论...

本文作者
2019-11-8 08:35
  • 1
    粉丝
  • 114
    阅读
  • 0
    回复
热门评论
排行榜
关闭

站长推荐上一条 /1 下一条

Copyright   ©2017-2018  易福网-专业的公众平台源码交流站Powered by©efwww.com!技术支持:易福网